1. 极安网首页
  2. 网络安全新闻

Let's Encrypt根域名安全证书故障 2021年将无法使用

Let’s Encrypt宣布,其服务使用的一个由IdenTrust提供的根证书将于2021年9月1日到期。

Let's Encrypt根域名安全证书故障 2021年将无法使用-极安网

Let's Encrypt用自己的名为ISRG Root X1的根证书为到期做好了准备,它在很多设备上都得到了支持,但存在一个问题:由于Android系统缓慢的更新形势,数百万运行Android 7.1.1以下版本的设备将无法使用Let's Encrypt证书连接网站。

这不仅会影响用户在网页浏览器中导航到的网站,而且连接到网站拉取数据的应用程序也将无法连接。

为了帮助缓解这个问题,Let's Encrypt将提供一个备用证书链,兼容旧的根证书,这将是提供给网站管理员的临时解决方案,从长远来看,他们将能够显示一个横幅,要求旧的Android用户切换到Firefox Mobile(它的证书系统独立于Android),停止支持旧的Android版本,为旧设备降回HTTP,或切换到安装在旧设备上的证书授权(CA)。

原创文章,作者: Admin ,转载请注明出处:https://secvery.com/3664.html